Exact Online - Time entry in Manufacturing only possible for single lines (Global)
Incident Report for Exact System
Resolved
The issue has been resolved. It is possible again to save time entries with multiple lines. Our apologies for the inconvenience.
Posted May 16, 2024 - 12:37 CEST
Identified
When entering hours in your Manufacturing environment through [Manufacturing - Time reporting - Time entry - Enter- Daily entry] you may experience that you are unable to add a second line to your daily entry screen or that your input time entries on consecutive lines are not saved. The issue has been identified, and a fix is in development. We will post an update on this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted May 14, 2024 - 13:54 CEST
Investigating
When entering hours in your Manufacturing environment through [Manufacturing - Time reporting - Time entry - Enter- Daily entry] you may experience that you are unable to add a second line to your daily entry screen or that your input time entries on consecutive lines are not saved. The issue has been identified, and a fix is in development. We will post an update on this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted May 14, 2024 - 13:54 CEST