EOL - ABN AMRO statements (non PSD2) are not delivered yet (NL)
Incident Report for Exact System
Resolved
The issue has now been resolved. All statements have been imported successfully. Apologies for the inconvenience.
Posted Sep 14, 2023 - 15:29 CEST
Update
The ABN AMRO transactions from Tuesday have been imported. We are working hard to import yesterdays transactions as soon as possible. This status page will be updated as soon as an update is available.
Posted Sep 14, 2023 - 10:58 CEST
Monitoring
We will restart the import of bank statements. The transactions from last Saturday, Sunday and Monday will be imported. Please be aware there could be a delay. The other bank statements will be imported at a different time. We will update this status page as soon as more information becomes available. Apologies for the inconvenience.
Posted Sep 13, 2023 - 15:55 CEST
Identified
This issue has been identified. A solution will be provided as soon as possible. We will update this status page as soon as more information becomes available. Apologies for the inconvenience.
Posted Sep 12, 2023 - 16:20 CEST
Investigating
The ABN AMRO (non PSD2) bank statements are not delivered yet. We will update this status page as soon as more information becomes available. Apologies for the inconvenience.
Posted Sep 12, 2023 - 08:49 CEST