HR & Salarisgemak – Error message when you want to create a payment (NL)

Incident Report for Exact System

Identified

The issue has been identified and we are working on a fix.
Posted Apr 04, 2025 - 11:07 CEST

Investigating

You may get an error message ‘Conversion failed when converting the varchar value to data type’ when you want to create the payments when you click create document. We are investigating the issue. There is no workaround. Our apologies for the inconvenience.
Posted Apr 03, 2025 - 15:31 CEST
This incident affects: Exact HR & Salaris Gemak.