Knab bank statements delayed
Incident Report for Exact System
Resolved
The statements are delivered and are ready in your company. Our apologies for the inconvenience caused.
Posted Jan 04, 2022 - 15:36 CET
Investigating
The statements for the Knab are not processed yet, but they’re working hard to fix the issue. Our apologies for any inconvenience caused.
Posted Jan 04, 2022 - 08:00 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).