EOL - Tasks stuck on status "Waiting" (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. Our apologies for the inconvience.
Posted Jan 30, 2024 - 13:56 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2024 - 14:52 CET
Investigating
You may experience that multiple tasks in Exact Online cannot be finished, as their status is stuck on "Waiting" These tasks may include but are not limited to:
- Copying of company data
- Copying of User rights

We are investigating this issue. We will post updates on this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jan 29, 2024 - 13:51 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Exact Bouw).