Exact Online - OOPS error when clicking on a number via overview 'to be processed' (NL/BE)
Incident Report for Exact System
Resolved
This issue has been resolved. You won't experience getting an OOPS error when clicking on a number via the overview 'to be processed' anymore. Our apologies for the inconvenience.
Posted Aug 07, 2024 - 11:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2024 - 08:34 CEST
Investigating
You may experience getting an OOPS error when clicking on a number via the overview 'to be processed' or through clicking on a number in the column 'purchase/sales' on the startpage of Kantoorbeheer. We are investigating the cause of this issue. We will update this page as soon as new information becomes available. Our apologies for the inconvenience.
Posted Aug 05, 2024 - 11:29 CEST
This incident affected: Exact Online.