Performance issues
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Feb 13, 2021 - 13:35 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2021 - 12:19 CET
Update
Due to this issue some customers aren't able to login at the moment. We are currently working on this issue.
Posted Feb 13, 2021 - 11:48 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2021 - 11:05 CET
Investigating
Due to performance issues some of our customers can get error messages in different overviews or while creating/printing invoices and sales orders for example.

We are currently investigating this issue.
Posted Feb 13, 2021 - 11:05 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).