Belastingdienst keurt aangiften af. (The certificate that was used has a trust chain that cannot be verified.)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 13:13 CET
Investigating
We are currently investigating this issue.
Posted Nov 27, 2019 - 11:40 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).