EOL - OOPS errors in Exact Online (NL)
Incident Report for Exact System
Resolved
The implemented fix has solved the issue. Our apologies for the inconvenience.
Posted Feb 20, 2024 - 12:58 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2024 - 08:13 CET
Investigating
You may experience an OOPS error when performing multiple actions in Exact Online. These actions may include but are not limited to:
- Creating a Sales order
- Creating a Sales Invoice
- Creating a bank entry
- Editing an item

We are currently investigating this issue. We will post updates on this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Feb 20, 2024 - 07:29 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Digitale Brievenbus, Exact API, Exact Bouw, HR/Officiënt).