Exact Status Page

Exact Online - Not able to open processed sales invoices in Exact Online Invoice and CRM (NL)

Incident Report for Exact System

Resolved

This issue has been resolved and you are able to open processed invoices again in Exact Online Invoice and CRM. Our apologies for the inconvenience.
Posted Jul 01, 2026 - 14:26 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2026 - 14:01 CEST

Identified

Currently, it is not possible to open processed sales invoices in Exact Online Invoice and CRM companies. When opening a processed sales invoice, you will face an error message stating that your subscription misses a module, although this is not the case. We have identified the issue and we are working on a solution. Our apologies for the inconvenience.
Posted Jul 01, 2026 - 13:56 CEST
This incident affected: Exact Online.