BoekhoudGemak - Pages not displayed as usual in Safari browser (NL)
Incident Report for Exact System
Resolved
The issues displaying Boekhoud Gemak in Safari have been solved with an update. After logging in again or refreshing the webpage is should look as normal again. If any problems still occur, please do not hesitate to contact Support. Our apologies for the inconvenience.
Posted May 31, 2024 - 09:47 CEST
Investigating
The BoekhoudGemak pages in a Safari browser are not displayed as usual. The screen is cut off, the letters are enlarged and icons and buttons are missing in the left menu. We are currently investigating this issue. We will update this page as soon as more information becomes available. Apologies for the inconvenience.
Posted May 28, 2024 - 12:12 CEST
This incident affected: Exact Boekhoud Gemak.