The issue has been resolved. Our apologies for the inconvenience.
Posted Sep 23, 2026 - 14:18 CEST
Investigating
You may receive an error stating that the combination of your username and password is incorrect or your account is inactive when trying to login to Digipoort. You may also receive the error "Registeren van XBRL-document is niet gelukt -- 5" when trying to submit the XBRL from SBR Manager to Digipoort. We are investigating this issue, and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Sep 23, 2026 - 09:01 CEST
This incident affected: Exact Online Jaarrekening.