EOL Jaarrekening en Fiscaal – Unable to upload a back up or trial balance (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Oct 06, 2025 - 15:08 CEST

Update

This issue has been resolved. Our apologies for the inconvenience.
Posted Oct 06, 2025 - 15:07 CEST

Investigating

You may experience error messages when uploading a backup or trial balance. This occurs with all file types for both annual reports and tax returns. We are investigating the issue. Once an update becomes available, we will update this page. Our apologies for the inconvenience.
Posted Oct 06, 2025 - 09:17 CEST
This incident affected: Exact Online Fiscaal and Exact Online Jaarrekening.