This issue has been resolved. We won't experience issues with all our third party links anymore. Our apologies for the inconvenience.
Posted Jan 28, 2025 - 13:25 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2025 - 11:45 CET
Investigating
Currently we are experiencing issues with all our third party links. This includes but is not limited to AFAS, Twinfield, Mareon, 12Build and Scab. The data which is usually exchanged through these API links may take longer to be processed. We are investigating this issue. This page will be updated as soon as more information is available. Our apologies for the inconvenience.