Exact Online Annual Reporting - The retained portion of the result is incorrectly presented in the notes to the annual report (NL)

Incident Report for Exact System

Identified

This issue has been identified and we are currently working on a fix.
Posted Mar 21, 2025 - 20:03 CET

Investigating

In the notes to the annual report on equity and provisions, the retained portion of the result is incorrectly presented under the heading 'profit appropriation'. We are investigating this issue. This page will be updated as soon as more information is available. Our apologies for the inconvenience.
Posted Mar 21, 2025 - 19:56 CET
This incident affects: Exact Online Jaarrekening.