Exact BoekhoudGemak – Bank payment files are not generated and downloaded (NL)

Incident Report for Exact System

Resolved

The issues with generating bank files have been solved with an update for Boekhoud Gemak. You are now able to create bank files again. Our apologies for the inconvenience.
Posted May 09, 2025 - 09:00 CEST

Investigating

It is currently not possible to generate a bank payment file in BoekhoudGemak. We are working on a solution. This page will be updated as soon as more information is available. Our apologies for the inconvenience.
Posted May 07, 2025 - 16:22 CEST
This incident affected: Exact Boekhoud Gemak.