This issue has been resolved. It is possible to reset your password again. Our apologies for the inconvenience.
Posted Sep 23, 2024 - 13:28 CEST
Investigating
There are currently issues with the password reset process for non-migrated Multivers and BoekhoudGemak users (@u4bsw.nl). This means that you are currently unable to reset your password and if you were able to reset your password earlier this morning, your newly created password won’t work. We are investigating this issue and once we have an update, we will update this page accordingly. Our apologies for the inconvenience.
Posted Sep 23, 2024 - 10:49 CEST
This incident affected: Exact Boekhoud Gemak and Exact Multivers.