EOL - API not available (Global)
Incident Report for Exact System
Resolved
We have monitored the situation. The issue has been resolved. Our apologies for the inconvenience.
Posted Feb 14, 2024 - 15:39 CET
Monitoring
The API's are available again. The backlog is being processed. We are monitoring the situation.
Posted Feb 07, 2024 - 09:47 CET
Identified
We are currently having issues with the API availability. We are working hard to solve this issue. This can result in the following - but are not limited to - issues:
• EOL app's not available
• Connection to Bouw 7 unavailable
• Scanservice attachments in entry proposals unavailable
• Attachments in entries are not available
• Support portal is not accessible

Our apologies for the inconvenience
Posted Feb 06, 2024 - 10:04 CET
Monitoring
The API's are available again. The backlog is being processed. We are monitoring the situation.
Posted Feb 02, 2024 - 15:28 CET
Identified
We are currently having issues with the API availability. We are working hard to solve this issue. This can result in the following - but are not limited to - issues:
• EOL app's not available
• Connection to Bouw 7 unavailable
• Scanservice attachments in entry proposals unavailable
• Attachments in entries are not available
• Support portal is not accessible

Our apologies for the inconvenience
Posted Feb 02, 2024 - 15:04 CET
Monitoring
The API's are available again. The backlog is being processed. We are monitoring the situation.
Posted Jan 31, 2024 - 13:01 CET
Identified
We are currently having issues with the API availability. We are working hard to solve this issue. This can result in the following - but are not limited to - issues:
• EOL app's not available
• Connection to Bouw 7 unavailable
• Scanservice attachments in entry proposals unavailable
• Attachments in entries are not available
• Support portal is not accessible

Our apologies for the inconvenience
Posted Jan 31, 2024 - 12:04 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Digitale Brievenbus, Exact API, Exact Bouw), Exact Online - Belgium (Boekhouden, Uren & Facturen, Handel, Productie, Accountancy, Mijn [Kantoor], Scan & Herken, Digitale Brievenbus, Exact API, Exact Bouw), and Exact Online Premium.