Exact Online - Amounts entered change automatically when entering them in Maintenance | Item by warehouse (Global)

Incident Report for Exact System

Resolved

The issue has been resolved. Our apologies for the inconvenience.
Posted Jun 05, 2025 - 14:10 CEST

Identified

When entering amounts in Maintenance | Item by warehouse the amounts are automatically changed. The issue has been identified and we are working on a fix. Workaround: Go to user settings and change the number format. Avoid using number formats that end with ',00'. Our apologies for the inconvenience.
Posted Jun 04, 2025 - 12:35 CEST
This incident affected: Exact Online and Exact Online Premium.