Exact Online - Oops error when creating a new sales price list (NL)

Incident Report for Exact System

Resolved

The issue has been resolved. It is possible again to create sales price lists without facing unexpected errors. Our apologies for the inconvenience.
Posted Sep 10, 2025 - 09:53 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2025 - 08:54 CEST

Investigating

You may get an Oops error when creating a new sales price list in your Exact Online Wholesale Distribution or Manufacturing environment. We are investigating the issue. Our apologies for the inconvenience.
Posted Sep 09, 2025 - 14:36 CEST
This incident affected: Exact Online.