Exact Online Premium - No statements imported yet through Rabo BoekhoudKoppeling (NL)

Incident Report for Exact System

Resolved

The issue has been resolved. All Rabobank statements have been imported successfully. Our apologies for the inconvenience.
Posted Jul 02, 2025 - 13:43 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2025 - 13:33 CEST

Investigating

Bank statements may not have been imported yet using the Rabo BoekhoudKoppeling in Exact Online Premium. Please note that the PSD2 bank links are not affected. We are investigating the issue. Our apologies for the inconvenience.
Posted Jul 02, 2025 - 11:11 CEST
This incident affected: Bank links / PSD2.