Exact Online not available
Incident Report for Exact System
Postmortem

Complete unavailability of all Exact Online countries. The issue was being caused by Akamai. Akamai is our DDoS and CDN provider for multiple products.

 The issue was due to the name resolution failure of websites served by Akamai network and it was a worldwide outage of their DNS(name resolution) service. Even though all our services were operational from their respective hosting locations customers were unable to reach our login pages of the products.

 Multiple high profile websites including financial services of major banks and payment providers were affected simultaneously during this period as it affected all customers served by Akamai.

 

The list of products affected

  •  Exact Online all countries (NL,BE,UK,ES,DE,FR,US)
  • Proquro -P2P.exact.com
  • Reeleezee
  • Bouw7

 Services were restored  by Akamai. After confirmation with Akamai support & account teams we concluded the situation is stable. The outage lasted for approximately 1 hour 17:43-18:40CET.

Posted Jul 23, 2021 - 14:30 CEST

Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 19:18 CEST
Monitoring
The incident is resolved. We are monitoring the situation with our connectivity partner
Posted Jul 22, 2021 - 18:58 CEST
Update
We are continuing to investigate this issue.
Posted Jul 22, 2021 - 18:18 CEST
Investigating
We are currently investigating this issue.
Posted Jul 22, 2021 - 18:09 CEST
This incident affected: Germany (Buchhaltung, Handel, Produktion, Projektabrechnung, Projektmanagement, Steuerberater und Buchhaltungsbueros, Support department, Exact API), Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API, Exact bouw7), France (Commerce & Négoce, Comptabilité, Experts-Comptables, Industrie, Services, Support department, Exact API), USA (Manufacturing, Manufacturing with QuickBooks, Support department, Exact API), United Kingdom (Accountancy, Accounting, Digital Mailbox, Manufacturing, Project Management, Scan & Recognize, Support department, Time & Billing, Wholesale Distribution, Exact API), Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API, Exact bouw7, Exact Reeleezee), and Spain (Contabilidad, Gestión de Proyectos, Facturación de Servicios, Distribución, Fabricación, Despachos Profesionales, Support department, Exact API).