All products - Delay in response messages for tax returns (NL)
Incident Report for Exact System
Resolved
As the backlog of to be processed response messages has been processed, no delays are present anymore for the response messages of the Tax Authority.
Posted Jul 13, 2024 - 10:00 CEST
Monitoring
The Tax Authority has fixed the issue. However, due to a backlog of to be processed response messages you may still experience a delay. We will continue to monitor the situation.
Posted Jul 12, 2024 - 18:38 CEST
Investigating
The Tax Authority is currently experiencing issues with sending response messages. This results in a delay in receiving confirmation that your (tax) return was delivered properly. The Tax Authority is working on a solution. When an update is available, we will update this page. Apologies for the inconvenience.
Posted Jul 12, 2024 - 16:00 CEST
This incident affected: Exact Online, Exact Online Premium, Exact Online Fiscaal, Exact Globe+, Exact HR & Salaris Gemak, Exact Multivers, and Exact Reeleezee.