This issue has been resolved. Our apologies for the inconvenience.
Posted Jul 29, 2026 - 16:54 CEST
Investigating
You may experience that the annual figures are not imported correctly into the Income Tax Return W form. The figures remain empty or figures from previous years become visible. We are investigating this issue, and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jul 29, 2026 - 11:07 CEST
This incident affected: Exact Online Jaarrekening.