All Products - Bank links Rabobank malfunctioning (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. Automatic Rabobank bank links are working as intended again. If you still have payments with status 'Rejected', you have to reopen them and process them again. Our apologies for the inconvenience.
Posted Jul 26, 2024 - 12:42 CEST
Investigating
Due to a technical outage, all Rabobank services are not available. This includes but is not limited to:

- Processing of payments
- Creation of bank links
- Renewing of consent
- Retrieval of bank statements

We will update this page as soon as more information becomes available.
Posted Jul 26, 2024 - 11:49 CEST
This incident affected: Bank links / PSD2.