Exact Proquro - Disruption in Exchange with Exact Online (NL)

Incident Report for Exact System

Resolved

The issue has been identified and a solution has been implemented. The error message in the exchange between Exact ProQuro and Exact Online has been resolved. Our apologies for the inconvenience.
Posted Jul 31, 2025 - 14:19 CEST

Investigating

You may receive an error "Failed to retrieve access token (Status Code: Service Unavailable 503)'' due to a disruption in the connection between Exact ProQuro and Exact Online. We are investigating the issue. Our apologies for the inconvenience.
Posted Jul 30, 2025 - 14:35 CEST
This incident affected: Exact Proquro.