Niet mogelijk om rapporten te draaien
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 14:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2020 - 13:55 CEST
Investigating
Op dit moment is het niet mogelijk om bepaalde rapporten te genereren.
We werken hard aan een oplossing.
Excuses voor het ongemak.

En ce moment il n'est pas possible de générer certains rapports.
Nous travaillons fort afin de trouver une solution.
Excuses pour le dérangement
Posted Aug 31, 2020 - 13:29 CEST
This incident affected: Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API).