Exact Status Page

Exact Online HR - Not able to search for addresses when filling in expenses based on kilometers (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Apr 20, 2026 - 13:14 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2026 - 12:10 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 20, 2026 - 11:26 CEST

Investigating

Currently, it is not possible to search for addresses when filling in expenses based on kilometers. As a result of this, you need to enter the kilometers manually. We have identified the issue and we are working on a solution. Our apologies for the inconvenience.
Posted Apr 20, 2026 - 11:24 CEST
This incident affected: Exact Online Payroll & HR.