Exact Online Bouw - Error when opening Exact Online Bouw on web or app (NL/BE)

Incident Report for Exact System

Resolved

The issue has been resolved. It is possible again to open Exact Online Bouw on web or app without facing unexpected errors. Our apologies for the inconvenience.
Posted May 20, 2025 - 15:47 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 19, 2025 - 10:35 CEST

Investigating

Currently you may get an error ‘Service Temporarily Unavailable’ when opening Exact Online Bouw through web or chat. We are investigating the issue. Our apologies for the inconvenience.
Posted May 19, 2025 - 09:30 CEST
This incident affected: Exact Online Bouw.