Exact Online Payroll - Travel time allowance foreman, apprentice or instructor includes incorrect hourly amount in Bouw & Infra

Incident Report for Exact System

Resolved

The “travel time allowance foreman, apprentice or instructor” in the CLA Bouw & Infra (NL-0301a) has been adjusted. To calculate retroactively with the correct value, make a correction request via [employees > payroll > correction requests] with start date 1-1-2025. A recalculation will then take place in the next payroll calculation.
Our apologies for the inconvenience.
Posted Mar 05, 2025 - 09:55 CET

Investigating

In employment conditions group Bouw & Infra - BOUW (NL-0301a), the 'Reisurenvergoeding Voorman, leermeester of instructeur' includes an incorrect hourly amount. We are working on a solution, but you can use a gross allowance based on template T_BR_VRG_AANTAL in the meantime to pay the correct amount. Our apologies for the inconvenience.
Posted Jan 29, 2025 - 16:09 CET
This incident affected: Exact Online.