Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 10, 2024 - 01:00 CET
Scheduled
Volksbank will be undergoing planned maintenance on Sunday the 10th of November between 01:00 and 07:00 CEST. During this time, you will be unable to: - Create a new bank link for the Volksbank - Update the consent of your existing Volksbank bank link - Manually request new bank entries from your bank link
Our apologies for the inconvenience.
Posted Nov 07, 2024 - 14:02 CET
This scheduled maintenance affected: Bank links / PSD2.