Exact Online Fiscaal - When retrieving VIA data in IB return gives rejection message (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Jul 04, 2025 - 17:01 CEST

Investigating

You are probably getting an error message when retrieving the VIA data in the Income Tax Return. We are investigating this issue. As soon as an update is available we will update this page. Our apologies for the inconvenience.
Posted Jul 04, 2025 - 10:39 CEST
This incident affected: Exact Online Fiscaal.