Exact Online - Picking list / Delivery note can not be printed in Exact Online Premium (NL)

Incident Report for Exact System

Resolved

The issue has been resolved. Picking lists and delivery notes can be printed again without unjustified error messages. Our apologies for the inconvenience.
Posted Apr 04, 2025 - 08:51 CEST

Identified

The issue has been identified and we are working on a fix
Posted Apr 02, 2025 - 15:55 CEST

Investigating

You may get a notification [Subscription incomplete] when trying to print a picking list or a delivery note in Exact Online Premium. As a workaround, you can click [Process & E-mail] to open a pop-up in which the document is shown. From here you can print/save the document without facing unexpected errors. We are investigating the issue. Our apologies for the inconvenience.
Posted Apr 02, 2025 - 08:59 CEST
This incident affected: Exact Online Premium.