BHG/MV - Rabobank statements not delivered due to issue with consent (NL)
Incident Report for Exact System
Resolved
All Rabobank transactions that we received from the bank have been delivered. Our apologies for the incinvenience.
Posted Oct 18, 2023 - 09:50 CEST
Investigating
We are experiencing some consent related issues for automatic bank links (Rabobank). Please renew the consent for your Rabobank bank link to make your bank link work properly again. Our apologies for the inconvenience.
Posted Oct 09, 2023 - 11:12 CEST
This incident affected: Accountancy Gemak - Software Gemak (Boekhoud Gemak, Multivers).