Exact Online - "Missing module" screen after login (NL/BE)
Incident Report for Exact System
Resolved
The issue has been resolved. The incorrect screen stating ‘Your subscription is missing one of the following modules’ will no longer be shown if it is not applicable. Our apologies for the inconvenience.
Posted Sep 18, 2024 - 15:34 CEST
Identified
We have identified the issue, and are working on a solution. Only users with user type "Employee Portal user" are affected. Please note that the Exact Online mobile app can be used to access the employee portal while we are working on a fix.
Posted Sep 16, 2024 - 11:39 CEST
Investigating
You may experience a screen saying "Your subscription is missing one of the following modules" after logging in to Exact Online, leading you to be unable to view your data. We are currently investigating this issue. We will post regular updates on this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Sep 16, 2024 - 10:30 CEST
This incident affected: Exact Online.