Exact Online Fiscaal - An error message may occur when submitting an OWR declaration (NL)

Incident Report for Exact System

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 05, 2025 - 11:50 CET

Investigating

You may receive the error message "An error occurred at 'XXX', rows 1 and 2 are the same" when submitting an OWR declaration. We are investigating the issue and will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Dec 05, 2025 - 09:12 CET
This incident affects: Exact Online Fiscaal.