HR & Salarisgemak – Not possible to log into the back office (NL)

Incident Report for Exact System

Resolved

The issue has been resolved. It is possible to log into the back office again. Our apologies for the inconvenience.
Posted Apr 11, 2025 - 09:59 CEST

Investigating

Currently it is not possible to log into the back office. You will receive the message: ‘no connection can be made to the app’. We are working on a solution. This page will be updated as soon as more information is available. Our apologies for the inconvenience.
Posted Apr 11, 2025 - 09:18 CEST
This incident affected: Exact HR & Salaris Gemak.