Exact Online - Not able to use Serial numbers (US)

Incident Report for Exact System

Resolved

This issue has been resolved and you are able to use Serial numbers again. Our apologies for the inconvenience.
Posted Sep 29, 2025 - 16:29 CEST

Monitoring

A fix has been implemented and we are monitoring the results. We will update this page as soon as more information becomes available.
Posted Sep 29, 2025 - 13:33 CEST

Identified

The issue has been identified and we are working on a solution. We will update this page as soon as more information becomes available.
Posted Sep 27, 2025 - 11:00 CEST

Investigating

You may experience that the Serial property has been disabled for the items in your company and that you are not able to assign Serial numbers in transactions. This issue only occurs in the US legislation of Exact Online. We are investigating this issue and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Sep 26, 2025 - 20:33 CEST
This incident affected: Exact Online.