This issue has been resolved, and the returns can be opened, created and send again. Apologies for the inconvenience.
Posted Nov 27, 2024 - 10:57 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2024 - 08:26 CET
Investigating
It is possible that you get an OOPS error when creating new or opening existing payroll tax returns. We are investigating this issue. Our apologies for the inconvenience.
Posted Nov 25, 2024 - 10:09 CET
This incident affected: Exact Online and Exact Online Premium.