This issue has been resolved. Please make sure to disable the “Account - Organisatie” permission for your departments if you enabled it as a temporary solution. Our apologies for the inconvenience.
Posted May 28, 2026 - 13:28 CEST
Identified
We have identified the issue. Currently these errors are caused by the right 'Account > Organisatie' in the Webomgeving. This right should only manage that a department can edit your company data in Bouw, but is currently causing errors on other pages as well. By enabling this right for a department with the admin user you can prevent the 'No rights' errors from occurring. We will continue working on a fix so that this right will work as intended.
Posted May 28, 2026 - 11:44 CEST
Investigating
You may encounter an error which states you have insufficient rights during your activities in Exact Bouw, including but not limited to editing projects, creating sub-projects and creating invoices. We are investigating the issue. We will update this page when more information is available. Our apologies for the inconvenience.