Exact Online Bouw - The connection to Mareon is not working (NL)
Incident Report for Exact System
Resolved
After the CloudStrike outage was resolved, the connection between Exact Online Bouw and Mareon was available again. Our apologies for the inconvenience.
Posted Jul 22, 2024 - 11:06 CEST
Identified
Due to outage at CrowdStrike the connection between Exact Online Bouw and Mareon is not available. As a result, you cannot send invoices to Mareon or retrieve projects from Mareon. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jul 19, 2024 - 10:07 CEST
This incident affected: Exact Online Bouw.