Exact API - API links currently unavailable (Global)

Incident Report for Exact System

Resolved

This issue has been resolved and the API links will work as intended again. Our apologies for the inconvenience.
Posted Aug 09, 2025 - 11:24 CEST

Monitoring

We have implemented a fix and we are monitoring the results. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Aug 09, 2025 - 07:25 CEST

Investigating

You may experience hitting errors through your API link. We are investigating the cause of this issue. Our apologies for the inconvenience.
Posted Aug 08, 2025 - 11:22 CEST
This incident affected: Exact API.