A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2026 - 11:01 CEST
Update
We are continuing to investigate this issue. Our apologies for the inconvenience.
Posted Aug 19, 2026 - 11:22 CEST
Investigating
The Globe+ license migration wizard can return the message "License update failed". We are investigating this issue and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.