Exact Online Jaarrekening - No data is sent through the link between Audition and Multivers (NL)

Incident Report for Exact System

Update

We are continuing to work on a fix for this issue.
Posted Apr 18, 2025 - 09:03 CEST

Identified

We are experiencing an issue in which no data is sent through the link between Audition and Multivers version 12.3.1.9. We have identified the cause of this issue and are working on a fix. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted Apr 16, 2025 - 17:01 CEST
This incident affects: Exact Online Jaarrekening.