Username already exists error when creating a new user (EOL-NL)
Incident Report for Exact System
Resolved
The issue has been resolved. The message 'username already exists' should not appear anymore unless the username actually exists in the Exact Online database. Our apologies for the inconvenience caused.
Posted Feb 27, 2023 - 09:18 CET
Identified
The issue has been identified. We are now working on a fix for this issue. When there is an update available, we will inform you. Our apologies for the inconvenience caused.
Posted Feb 24, 2023 - 15:31 CET
Update
We are continuing to investigate this issue.
Posted Feb 24, 2023 - 10:07 CET
Investigating
It is possible you will get an invalid error 'username already exists' when creating a new user. We are working hard to solve this issue. Our apologies for the inconvenience caused.
Posted Feb 24, 2023 - 10:03 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven) and Exact Online Premium.