Exact Status Page

Exact Online - Error when creating INTRASTAT Return (NL)

Incident Report for Exact System

Identified

The issue has been identified and we are working on a fix.
Posted May 07, 2026 - 08:42 CEST

Investigating

You may experience that the error message "Document - Property 'Type' of business component 'DocumentAttachment' is invalid" is shown when creatin an INTRASTAT Return.
We are currently investigating the issue. Our apologies for the inconvenience.
Posted May 06, 2026 - 15:26 CEST
This incident affects: Exact Online.