Exact Online - ABN AMRO bank transactions of June 10th delayed for non-PSD2 bank links (NL)
Incident Report for Exact System
Resolved
All missing statements have since been delivered. Our apologies for the inconvenience.
Posted Jun 11, 2024 - 15:59 CEST
Identified
The ABN AMRO has identified the issue and is working on a solution,
Posted Jun 11, 2024 - 09:19 CEST
Investigating
Due to technical difficulties at ABN AMRO, the bank transactions of all non-PSD2 ABN AMRO bank links of June 10th have been delayed. ABN AMRO is working to solve this issue. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jun 11, 2024 - 08:39 CEST
This incident affected: Exact Online.