Exact Online - Not possible to link classification to G/L account (NL/BE)
Incident Report for Exact System
Resolved
The issue has been resolved by the implemented fix. All classifications are possible to be linked to a G/L account once more. Our apologies for the inconvenience.
Posted Apr 24, 2024 - 09:46 CEST
Identified
We have identified the issue. A workaround is available if you follow these steps: in the G/L accounts overview through [financial > entries and G/L accounts > G/L accounts | overview], go to the classifications tab. In the G/L Accounts column there is a "Link existing" hyperlink. With this hyperlink the G/L account can be linked and unlinked from a classification.
Posted Apr 23, 2024 - 10:07 CEST
Investigating
It is currently not possible to link a classification to a G/L account. You can enter the classification, but it is not saved. We are investigating this issue. You can expect status updates as soon as new information is available. Our apologies for the inconvenience.
Posted Apr 22, 2024 - 16:23 CEST
This incident affected: Exact Online - Netherlands (Boekhouden) and Exact Online - Belgium (Boekhouden).