Exact Online - Statements via Exact PSD2-bank links and/or Rabo BoekhoudKoppeling are not imported yet (NL/BE)

Incident Report for Exact System

Resolved

This issue has been resolved. All transactions in between have been imported. If you still do not see any transactions, please check via [company name > settings > bank links] whether your authorization is still valid. Our apologies for the inconvenience.
Posted Aug 12, 2025 - 20:32 CEST

Update

We are still working on a solution. Please refrain from manually entering missing bank statements in the meantime as this can result in duplicate entries.
Posted Aug 11, 2025 - 16:52 CEST

Identified

The issue has been identified and we are working on a solution.
Posted Aug 11, 2025 - 15:07 CEST

Investigating

You may experience that the statements of your Exact PSD2-bank links and/or Rabo BoekhoudKoppeling have not been imported yet. We are currently investigating this issue. When an update is available, we will inform you. Our apologies for the inconvenience.
Posted Aug 11, 2025 - 11:18 CEST
This incident affected: Bank links / PSD2.