Match button in statements to be completed not visible(Exact Online, NL, BE)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 08:51 CEST
Update
It is possible you don't see the button 'match' via Statements to be completed. Matching is still possible via the button 'edit' in this overview, via the bank entry or accountcards. We are working hard to solve this issue. Our apologies for any inconvenience caused.
Posted Aug 10, 2022 - 09:08 CEST
Investigating
We are currently investigating this issue.
Posted Aug 10, 2022 - 08:57 CEST
This incident affected: Exact Online - Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen) and Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department).